You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-issues@hadoop.apache.org by "Suresh Srinivas (JIRA)" <ji...@apache.org> on 2013/07/10 22:37:48 UTC

[jira] [Updated] (HADOOP-9720) Rename Client#uuid to Client#clientId

     [ https://issues.apache.org/jira/browse/HADOOP-9720?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Suresh Srinivas updated HADOOP-9720:
------------------------------------

    Issue Type: Sub-task  (was: Improvement)
        Parent: HADOOP-9688
    
> Rename Client#uuid to Client#clientId
> -------------------------------------
>
>                 Key: HADOOP-9720
>                 URL: https://issues.apache.org/jira/browse/HADOOP-9720
>             Project: Hadoop Common
>          Issue Type: Sub-task
>            Reporter: Suresh Srinivas
>
> To address the comment - https://issues.apache.org/jira/browse/HADOOP-9688?focusedCommentId=13705032&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13705032

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira