You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Duo Zhang (Jira)" <ji...@apache.org> on 2020/10/01 13:08:00 UTC

[jira] [Commented] (HBASE-25135) Convert the internal seperator while emitting the memstore read metrics to #

    [ https://issues.apache.org/jira/browse/HBASE-25135?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17205498#comment-17205498 ] 

Duo Zhang commented on HBASE-25135:
-----------------------------------

Wait a minute, is this an incompatible change? We changed the name of the metrics?

> Convert the internal seperator while emitting the memstore read metrics to #
> ----------------------------------------------------------------------------
>
>                 Key: HBASE-25135
>                 URL: https://issues.apache.org/jira/browse/HBASE-25135
>             Project: HBase
>          Issue Type: Bug
>            Reporter: ramkrishna.s.vasudevan
>            Assignee: ramkrishna.s.vasudevan
>            Priority: Minor
>             Fix For: 3.0.0-alpha-1, 2.3.3, 2.4.0, 2.2.7
>
>
> Convert the '_' seperator while forming the metric for memstore reads and mixed reads to '#'.
> This will avoid cases where the column family itself might have '_' in them.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)