You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@airavata.apache.org by "Saminda Wijeratne (JIRA)" <ji...@apache.org> on 2013/06/28 22:10:20 UTC
[jira] [Commented] (AIRAVATA-686) Change the name of
AiravataManager
[ https://issues.apache.org/jira/browse/AIRAVATA-686?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13695740#comment-13695740 ]
Saminda Wijeratne commented on AIRAVATA-686:
--------------------------------------------
There is a suggestion for a new API for Airavata based on more input from the community. In which case this jira may be obsolete in the future.
> Change the name of AiravataManager
> ----------------------------------
>
> Key: AIRAVATA-686
> URL: https://issues.apache.org/jira/browse/AIRAVATA-686
> Project: Airavata
> Issue Type: Improvement
> Components: Airavata Client
> Affects Versions: 0.5
> Reporter: Saminda Wijeratne
> Assignee: Saminda Wijeratne
> Fix For: 0.9
>
>
> The name "AiravataManager" is very confusing. This needs to change in to something more meaningful.
> The purpose of AiravataManager is to allow managing configuration data of the Airavata System (will be protected by a security layer for authorized access). For example, registering/unregistering the Airavata Services like the GFac, MessageBox etc. In future there can be more centralized configuration data related to functioning of the Airavata system.
> Any suggestions for the name is welcome...
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira