You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@ambari.apache.org by "Oleg Nechiporenko (JIRA)" <ji...@apache.org> on 2014/09/19 18:51:34 UTC
[jira] [Commented] (AMBARI-7413) Slider View: Rename Frozen/Thaw to
Stop/Start
[ https://issues.apache.org/jira/browse/AMBARI-7413?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14140859#comment-14140859 ]
Oleg Nechiporenko commented on AMBARI-7413:
-------------------------------------------
+1 for patch.
> Slider View: Rename Frozen/Thaw to Stop/Start
> ---------------------------------------------
>
> Key: AMBARI-7413
> URL: https://issues.apache.org/jira/browse/AMBARI-7413
> Project: Ambari
> Issue Type: Task
> Components: ambari-client
> Affects Versions: 1.7.0
> Reporter: Antonenko Alexander
> Assignee: Antonenko Alexander
> Fix For: 1.7.0
>
> Attachments: AMBARI-7413.patch, Screen Shot 2014-09-17 at 10.50.15 PM.png, Screen Shot 2014-09-17 at 10.50.29 PM.png
>
>
> Though we fixed this once, there are still some places in the Slider view where Freeze/Frozen and Thaw/Thawed are still visible. Please search for any of these words and replace them with Stop/Stopped, Start, Running.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)