You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@servicemix.apache.org by jlo_gestalt <jl...@gestalt-llc.com> on 2007/02/27 15:21:42 UTC

Open JBI Components naming convention

Just wanted to post a naming convention that was accepted in the Open JBI
Components project on java.net.
http://www.glassfishwiki.org/jbiwiki/Wiki.jsp?page=JBIComponentAndSharedLibraryNaming

I believe SM already is really similiar minus indicating whether it's a
binding or engine.
-- 
View this message in context: http://www.nabble.com/Open-JBI-Components-naming-convention-tf3301098s12049.html#a9182850
Sent from the ServiceMix - Dev mailing list archive at Nabble.com.