You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@activemq.apache.org by "Dejan Bosanac (JIRA)" <ji...@apache.org> on 2011/01/19 16:30:45 UTC

[jira] Assigned: (AMQ-3040) ConnectionState.getTempDesinations() should be renamed to ConnectionState.getTempDestinations()

     [ https://issues.apache.org/jira/browse/AMQ-3040?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Dejan Bosanac reassigned AMQ-3040:
----------------------------------

    Assignee: Dejan Bosanac

> ConnectionState.getTempDesinations() should be renamed to ConnectionState.getTempDestinations()
> -----------------------------------------------------------------------------------------------
>
>                 Key: AMQ-3040
>                 URL: https://issues.apache.org/jira/browse/AMQ-3040
>             Project: ActiveMQ
>          Issue Type: Bug
>            Reporter: Norman Maurer
>            Assignee: Dejan Bosanac
>            Priority: Trivial
>         Attachments: AMQ_spelling.diff
>
>
> There is a type in the method name of ConnectionState.getTempDesinations(). This should be ConnectionState.getTempDestinations()

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.