You are viewing a plain text version of this content. The canonical link for it is here.
Posted to yarn-issues@hadoop.apache.org by "Arun C Murthy (JIRA)" <ji...@apache.org> on 2013/08/25 18:37:51 UTC
[jira] [Commented] (YARN-1096) Fix typo in webapp spnego keytab
file configs
[ https://issues.apache.org/jira/browse/YARN-1096?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13749685#comment-13749685 ]
Arun C Murthy commented on YARN-1096:
-------------------------------------
Also, we should add *yarn.* prefix to JHS_WEBAPP_SPNEGO_KEYTAB_FILE_KEY and rename it to just *historyserver* or *applicationhistoryserver*.
> Fix typo in webapp spnego keytab file configs
> ---------------------------------------------
>
> Key: YARN-1096
> URL: https://issues.apache.org/jira/browse/YARN-1096
> Project: Hadoop YARN
> Issue Type: Bug
> Reporter: Ramya Sunil
> Priority: Minor
> Fix For: 2.1.0-beta
>
>
> yarn webapp spnego keytab file config properties are defined incorrectly as webapp.spengo-keytab-file instead of webapp.spnego-keytab-file.
> public static final String RM_WEBAPP_SPENGO_KEYTAB_FILE_KEY =
> RM_PREFIX + "webapp.spengo-keytab-file";
> public static final String NM_WEBAPP_SPNEGO_KEYTAB_FILE_KEY =
> NM_PREFIX + "webapp.spnego-keytab-file";
> public static final String JHS_WEBAPP_SPNEGO_KEYTAB_FILE_KEY =
> "jobhistoryserver.webapp.spnego-keytab-file";
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira