You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@beam.apache.org by "Ning Kang (Jira)" <ji...@apache.org> on 2020/10/12 21:02:00 UTC

[jira] [Created] (BEAM-11056) Fix warning message and rename old APIs

Ning Kang created BEAM-11056:
--------------------------------

             Summary: Fix warning message and rename old APIs
                 Key: BEAM-11056
                 URL: https://issues.apache.org/jira/browse/BEAM-11056
             Project: Beam
          Issue Type: Bug
          Components: runner-py-interactive
            Reporter: Ning Kang
            Assignee: Ning Kang


When invoking `ib.evict_captured_data()`, the logging contains a typo `recordeddata`:
`You have requested Interactive Beam to evict all recordeddata that could be deterministically replayed among multiple pipeline runs.`

Also, the `capture_control` should be renamed to `record_control`. All occurrences of `capture` should be changed to `record` to keep the consistency of large source recording improvements.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)