You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Manoj Govindassamy (JIRA)" <ji...@apache.org> on 2016/09/27 18:57:20 UTC
[jira] [Assigned] (HDFS-10909) De-duplicate code in
ErasureCodingWorker#initializeStripedReadThreadPool and
DFSClient#initThreadsNumForStripedReads
[ https://issues.apache.org/jira/browse/HDFS-10909?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Manoj Govindassamy reassigned HDFS-10909:
-----------------------------------------
Assignee: Manoj Govindassamy
> De-duplicate code in ErasureCodingWorker#initializeStripedReadThreadPool and DFSClient#initThreadsNumForStripedReads
> --------------------------------------------------------------------------------------------------------------------
>
> Key: HDFS-10909
> URL: https://issues.apache.org/jira/browse/HDFS-10909
> Project: Hadoop HDFS
> Issue Type: Improvement
> Reporter: Wei-Chiu Chuang
> Assignee: Manoj Govindassamy
> Priority: Minor
>
> The two methods are mostly the same. Maybe it make sense to deduplicate the code. A good place to place the code is DFSUtilClient
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org