You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@falcon.apache.org by "Samarth Gupta (JIRA)" <ji...@apache.org> on 2015/03/16 05:29:38 UTC

[jira] [Commented] (FALCON-1088) Fixing FeedDelayParallelTimeoutTest and renaming it to FeedDelayTest

    [ https://issues.apache.org/jira/browse/FALCON-1088?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14362721#comment-14362721 ] 

Samarth Gupta commented on FALCON-1088:
---------------------------------------

[~pragya.mittal]  can you confirm all the test pass on latest build of apache falcon trunk ?

> Fixing FeedDelayParallelTimeoutTest and renaming it to FeedDelayTest
> --------------------------------------------------------------------
>
>                 Key: FALCON-1088
>                 URL: https://issues.apache.org/jira/browse/FALCON-1088
>             Project: Falcon
>          Issue Type: Improvement
>          Components: merlin
>    Affects Versions: 0.6.1
>         Environment: QA
>            Reporter: Pragya Mittal
>            Assignee: Pragya Mittal
>         Attachments: FALCON-1088.patch
>
>
> FeedDelayParallelTimeoutTest was failing in falcon regression. Fixed it and renamed it to FeedDelayTest (more suitable name).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)