You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@spamassassin.apache.org by Apache Wiki <wi...@apache.org> on 2012/04/27 02:19:13 UTC
[Spamassassin Wiki] Update of "Rules/DNS_FROM_RFC_WHOIS" by AndrewDaviel
Dear Wiki user,
You have subscribed to a wiki page or wiki category on "Spamassassin Wiki" for change notification.
The "Rules/DNS_FROM_RFC_WHOIS" page has been changed by AndrewDaviel:
http://wiki.apache.org/spamassassin/Rules/DNS_FROM_RFC_WHOIS?action=diff&rev1=5&rev2=6
## page was copied from Rules/DNS_FROM_RFC_DSN
#language en
- == SpamAssassin Rule: DNS_FROM_RFC_DSN ==
+ == SpamAssassin Rule: DNS_FROM_RFC_WHOIS ==
- ''Standard description:'' Envelope sender in dsn.rfc-ignorant.org
+ ''Standard description:'' Envelope sender in whois.rfc-ignorant.org
=== Explanation ===
The domain of the envelope sender is listed in the DNSBL
- [[http://www.rfc-ignorant.org/policy-dsn.php|dsn.rfc-ignorant.org]].
+ [[http://www.rfc-ignorant.org/policy-whois.php|whois.rfc-ignorant.org]].
- The criteria for listing is that the servers listed in the domain's MX records must accept messages with the empty sender address (MAIL FROM:<>) so that Delivery Status Notification (DSN) messages can be delivered. The basis for this is section 5.2.9 of [[http://tools.ietf.org/html/rfc1123#section-5.2.9|RFC 1123]] and section 4.5.5 of [[http://tools.ietf.org/html/rfc5321#section-4.5.5|RFC 5321]]
+ The criteria for listing is that the domain does not possess a public whois server as specified
+ in [[http://tools.ietf.org/html/rfc1032|RFC 1032]], meaning that contact information for the domain administrator cannot be
+ determined using standard tools.
+
=== Further Info ===