You are viewing a plain text version of this content. The canonical link for it is here.
Posted to derby-dev@db.apache.org by "Myrna van Lunteren (JIRA)" <ji...@apache.org> on 2011/02/17 23:03:12 UTC
[jira] Updated: (DERBY-1561) Analyze the existing JDBC JUnit test
classes for common methods that should be utilites rather than specific to
a test.
[ https://issues.apache.org/jira/browse/DERBY-1561?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Myrna van Lunteren updated DERBY-1561:
--------------------------------------
Issue & fix info: [Newcomer]
Urgency: Normal
Labels: derby_triage10_8 (was: )
> Analyze the existing JDBC JUnit test classes for common methods that should be utilites rather than specific to a test.
> -----------------------------------------------------------------------------------------------------------------------
>
> Key: DERBY-1561
> URL: https://issues.apache.org/jira/browse/DERBY-1561
> Project: Derby
> Issue Type: Improvement
> Components: Test
> Reporter: Daniel John Debrunner
> Labels: derby_triage10_8
>
> The existing harness never provided a set of standard utilities, and thus lead to multiple ways to perform the same action or duplicated code across many tests. We should try to avoid the same situation moving forward with the JUnit tests.
> Found items could be added as sub-tasks.
--
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira