You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@geronimo.apache.org by de...@geronimo.apache.org on 2004/09/16 00:27:37 UTC
[jira] Created: (GERONIMO-298) itest.skip=true doesn't work
Message:
A new issue has been created in JIRA.
---------------------------------------------------------------------
View the issue:
http://issues.apache.org/jira/browse/GERONIMO-298
Here is an overview of the issue:
---------------------------------------------------------------------
Key: GERONIMO-298
Summary: itest.skip=true doesn't work
Type: Bug
Status: Unassigned
Priority: Major
Project: Apache Geronimo
Components:
buildsystem
Assignee:
Reporter: David Blevins
Created: Wed, 15 Sep 2004 3:27 PM
Updated: Wed, 15 Sep 2004 3:27 PM
Description:
In the openejb build, using itest.skip=true doesn't prevent the itests from running.
---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
http://issues.apache.org/jira/secure/Administrators.jspa
If you want more information on JIRA, or have a bug to report see:
http://www.atlassian.com/software/jira
Re: [jira] Created: (GERONIMO-298) itest.skip=true doesn't work
Posted by Dain Sundstrom <ds...@gluecode.com>.
I know you renamed the property, but I don't think it works. It was a
problem when I wrote the jelly code.
-dain
On Sep 15, 2004, at 5:17 PM, David Jencks wrote:
> why should it? that's not an appropriate property name for a plugin.
> look in the plugin.properties file
>
> try maven.itest.skip=true
>
> david jencks
>
> On Sep 15, 2004, at 3:27 PM, dev@geronimo.apache.org wrote:
>
>> Message:
>>
>> A new issue has been created in JIRA.
>>
>> ---------------------------------------------------------------------
>> View the issue:
>> http://issues.apache.org/jira/browse/GERONIMO-298
>>
>> Here is an overview of the issue:
>> ---------------------------------------------------------------------
>> Key: GERONIMO-298
>> Summary: itest.skip=true doesn't work
>> Type: Bug
>>
>> Status: Unassigned
>> Priority: Major
>>
>> Project: Apache Geronimo
>> Components:
>> buildsystem
>>
>> Assignee:
>> Reporter: David Blevins
>>
>> Created: Wed, 15 Sep 2004 3:27 PM
>> Updated: Wed, 15 Sep 2004 3:27 PM
>>
>> Description:
>> In the openejb build, using itest.skip=true doesn't prevent the
>> itests from running.
>>
>>
>> ---------------------------------------------------------------------
>> JIRA INFORMATION:
>> This message is automatically generated by JIRA.
>>
>> If you think it was sent incorrectly contact one of the
>> administrators:
>> http://issues.apache.org/jira/secure/Administrators.jspa
>>
>> If you want more information on JIRA, or have a bug to report see:
>> http://www.atlassian.com/software/jira
>>
Re: [jira] Created: (GERONIMO-298) itest.skip=true doesn't work
Posted by David Jencks <dj...@gluecode.com>.
why should it? that's not an appropriate property name for a plugin.
look in the plugin.properties file
try maven.itest.skip=true
david jencks
On Sep 15, 2004, at 3:27 PM, dev@geronimo.apache.org wrote:
> Message:
>
> A new issue has been created in JIRA.
>
> ---------------------------------------------------------------------
> View the issue:
> http://issues.apache.org/jira/browse/GERONIMO-298
>
> Here is an overview of the issue:
> ---------------------------------------------------------------------
> Key: GERONIMO-298
> Summary: itest.skip=true doesn't work
> Type: Bug
>
> Status: Unassigned
> Priority: Major
>
> Project: Apache Geronimo
> Components:
> buildsystem
>
> Assignee:
> Reporter: David Blevins
>
> Created: Wed, 15 Sep 2004 3:27 PM
> Updated: Wed, 15 Sep 2004 3:27 PM
>
> Description:
> In the openejb build, using itest.skip=true doesn't prevent the itests
> from running.
>
>
> ---------------------------------------------------------------------
> JIRA INFORMATION:
> This message is automatically generated by JIRA.
>
> If you think it was sent incorrectly contact one of the administrators:
> http://issues.apache.org/jira/secure/Administrators.jspa
>
> If you want more information on JIRA, or have a bug to report see:
> http://www.atlassian.com/software/jira
>
[jira] Closed: (GERONIMO-298) itest.skip=true doesn't work
Posted by de...@geronimo.apache.org.
Message:
The following issue has been closed.
Resolver: David Jencks
Date: Wed, 15 Sep 2004 7:35 PM
test=${maven.itest.skip != 'true'} doesn't work. You need
test = ${context.getVariable('maven.itest.skip') != 'true'
Also, the correct property names are maven.itest.skip and so on, to follow normal plugin property naming conventions.
---------------------------------------------------------------------
View the issue:
http://issues.apache.org/jira/browse/GERONIMO-298
Here is an overview of the issue:
---------------------------------------------------------------------
Key: GERONIMO-298
Summary: itest.skip=true doesn't work
Type: Bug
Status: Closed
Priority: Major
Resolution: FIXED
Project: Apache Geronimo
Components:
buildsystem
Fix Fors:
1.0-M3
Assignee: David Jencks
Reporter: David Blevins
Created: Wed, 15 Sep 2004 3:27 PM
Updated: Wed, 15 Sep 2004 7:35 PM
Description:
In the openejb build, using itest.skip=true doesn't prevent the itests from running.
---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
http://issues.apache.org/jira/secure/Administrators.jspa
If you want more information on JIRA, or have a bug to report see:
http://www.atlassian.com/software/jira