You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Rakesh R (JIRA)" <ji...@apache.org> on 2018/08/13 05:40:06 UTC
[jira] [Updated] (HDFS-12214) [SPS]: Fix review comments of
StoragePolicySatisfier feature
[ https://issues.apache.org/jira/browse/HDFS-12214?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Rakesh R updated HDFS-12214:
----------------------------
Fix Version/s: 3.2.0
> [SPS]: Fix review comments of StoragePolicySatisfier feature
> ------------------------------------------------------------
>
> Key: HDFS-12214
> URL: https://issues.apache.org/jira/browse/HDFS-12214
> Project: Hadoop HDFS
> Issue Type: Sub-task
> Components: datanode, namenode
> Reporter: Rakesh R
> Assignee: Rakesh R
> Priority: Major
> Fix For: HDFS-10285, 3.2.0
>
> Attachments: HDFS-12214-HDFS-10285-00.patch, HDFS-12214-HDFS-10285-01.patch, HDFS-12214-HDFS-10285-02.patch, HDFS-12214-HDFS-10285-03.patch, HDFS-12214-HDFS-10285-04.patch, HDFS-12214-HDFS-10285-05.patch, HDFS-12214-HDFS-10285-06.patch, HDFS-12214-HDFS-10285-07.patch, HDFS-12214-HDFS-10285-08.patch
>
>
> This sub-task is to address [~andrew.wang]'s review comments. Please refer the [review comment|https://issues.apache.org/jira/browse/HDFS-10285?focusedCommentId=16103734&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-16103734] in HDFS-10285 umbrella jira.
> # Rename configuration property 'dfs.storage.policy.satisfier.activate' to 'dfs.storage.policy.satisfier.enabled'
> # Disable SPS feature by default.
> # Rather than using the acronym (which a user might not know), maybe rename "-isSpsRunning" to "-isSatisfierRunning"
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org