You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@subversion.apache.org by cm...@collab.net on 2003/02/18 21:48:23 UTC
Re: svn commit: rev 4935 - trunk/subversion/libsvn_wc
brane@tigris.org writes:
> Author: brane
> Date: 2003-02-18 15:09:25 -0600 (Tue, 18 Feb 2003)
> New Revision: 4935
>
> Modified:
> trunk/subversion/libsvn_wc/libsvn_wc.dsp
> Log:
> * subversion/libsvn_wc/libsvn_wc.dsp: Rename simple_wc_provider.c to providers.c
<wince>
Sorry, Brane.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Re: svn commit: rev 4935 - trunk/subversion/libsvn_wc
Posted by Branko Čibej <br...@xbc.nu>.
cmpilato@collab.net wrote:
>brane@tigris.org writes:
>
>
>
>>Author: brane
>>Date: 2003-02-18 15:09:25 -0600 (Tue, 18 Feb 2003)
>>New Revision: 4935
>>
>>Modified:
>> trunk/subversion/libsvn_wc/libsvn_wc.dsp
>>Log:
>>* subversion/libsvn_wc/libsvn_wc.dsp: Rename simple_wc_provider.c to providers.c
>>
>>
>
><wince>
>Sorry, Brane.
>
>
That's O.K., I'd just like to avoid what happened in 0.17 or 0.17.1,
when the source tarball had broken .dsp's.
--
Brane Čibej <br...@xbc.nu> http://www.xbc.nu/brane/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org