You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@tomcat.apache.org by bu...@apache.org on 2012/06/06 22:01:27 UTC
[Bug 53373] New: Allow whitespace around delimiters in
aliases for readability
https://issues.apache.org/bugzilla/show_bug.cgi?id=53373
Priority: P2
Bug ID: 53373
Assignee: dev@tomcat.apache.org
Summary: Allow whitespace around delimiters in <Context>
aliases for readability
Severity: enhancement
Classification: Unclassified
OS: Mac OS X 10.4
Reporter: chris@christopherschultz.net
Hardware: PC
Status: NEW
Version: unspecified
Component: Catalina
Product: Tomcat 7
See bug 53359: Request for <Aliases> or <Alias> as element inside <Context>
<Context> aliases attribute should allow whitespace to surround both the ","
and "=" delimiters. For example:
<Context aliases="/EDSILabCatalog= c:/xampp/htdocs/cLabs/EDSILabCatalog,
/EDSILabs = c:/xampp/htdocs/cLabs/EDSILabs,
/Global = c:/xampp/htdocs/cLabs/Global,
/Skyline = c:/xampp/htdocs/cLabs/Skyline,
/Sun = c:/xampp/htdocs/cLabs/Sun,
/Sunset = c:/xampp/htdocs/cLabs/Sunset,
/Tech2000 = c:/xampp/htdocs/cLabs/Tech2000"
/>
--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org
[Bug 53373] Allow whitespace around delimiters in aliases
for readability
Posted by bu...@apache.org.
https://issues.apache.org/bugzilla/show_bug.cgi?id=53373
Christopher Schultz <ch...@christopherschultz.net> changed:
What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |FIXED
--- Comment #1 from Christopher Schultz <ch...@christopherschultz.net> ---
Fixed in trunk and 7.0.x and will be included in 7.0.28 onwards.
--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org
[Bug 53373] Allow whitespace around delimiters in aliases
for readability
Posted by bu...@apache.org.
https://issues.apache.org/bugzilla/show_bug.cgi?id=53373
Christopher Schultz <ch...@christopherschultz.net> changed:
What |Removed |Added
----------------------------------------------------------------------------
CC| |esmond.pitt@bigpond.com
--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org