You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "Siddhant Sangwan (Jira)" <ji...@apache.org> on 2021/11/03 11:00:00 UTC
[jira] [Created] (HDDS-5927) Improve defaults in
ContainerBalancerConfiguration
Siddhant Sangwan created HDDS-5927:
--------------------------------------
Summary: Improve defaults in ContainerBalancerConfiguration
Key: HDDS-5927
URL: https://issues.apache.org/jira/browse/HDDS-5927
Project: Apache Ozone
Issue Type: Sub-task
Components: SCM
Reporter: Siddhant Sangwan
Assignee: Siddhant Sangwan
Making the defaults smarter and more readable, such as expressing {{threshold}} in percentage, making {{maxSizeEnteringTarget}} equal the size of five containers etc.
--
This message was sent by Atlassian Jira
(v8.3.4#803005)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@ozone.apache.org
For additional commands, e-mail: issues-help@ozone.apache.org