You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@arrow.apache.org by "Dmitry Kalinkin (JIRA)" <ji...@apache.org> on 2019/08/07 17:55:00 UTC

[jira] [Created] (ARROW-6163) [C++] Misnamed test

Dmitry Kalinkin created ARROW-6163:
--------------------------------------

             Summary: [C++] Misnamed test
                 Key: ARROW-6163
                 URL: https://issues.apache.org/jira/browse/ARROW-6163
             Project: Apache Arrow
          Issue Type: Improvement
          Components: C++
    Affects Versions: 0.14.1
            Reporter: Dmitry Kalinkin


"arrow-dataset-file_test" defined in
https://github.com/apache/arrow/blob/49badd25804af85dfe9019ab1390c649a02c89fa/cpp/src/arrow/dataset/CMakeLists.txt#L49
the existing naming convention seems to be "foo-bar-test" and not "foo-bar_test". Test need to be renamed.



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)