You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@flink.apache.org by "Ted Yu (JIRA)" <ji...@apache.org> on 2016/06/15 13:50:09 UTC

[jira] [Created] (FLINK-4076) BoltWrapper#dispose() should call AbstractStreamOperator#dispose()

Ted Yu created FLINK-4076:
-----------------------------

             Summary: BoltWrapper#dispose() should call AbstractStreamOperator#dispose()
                 Key: FLINK-4076
                 URL: https://issues.apache.org/jira/browse/FLINK-4076
             Project: Flink
          Issue Type: Bug
            Reporter: Ted Yu
            Priority: Minor


{code}
  @Override
  public void dispose() {
    this.bolt.cleanup();
  }
{code}
AbstractStreamOperator#dispose() should be called first.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)