You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ignite.apache.org by "Sergey Kozlov (JIRA)" <ji...@apache.org> on 2015/03/27 15:16:53 UTC

[jira] [Comment Edited] (IGNITE-528) Rename IgniteServletStartup to ServletStartup

    [ https://issues.apache.org/jira/browse/IGNITE-528?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14383880#comment-14383880 ] 

Sergey Kozlov edited comment on IGNITE-528 at 3/27/15 2:16 PM:
---------------------------------------------------------------

1. Javadoc and Scaladoc is ok. 
2. http://apacheignite.readme.io/v1.0/docs/web-session-clustering still points out on IgniteServletContextListenerStartup

3. Need to add a test case to cover ServletStartup basic functionality (Sprint 3)


was (Author: skozlov):
Javadoc and Scaladoc is ok. Need to add a test case to cover ServletStartup basic functionality

> Rename IgniteServletStartup to ServletStartup
> ---------------------------------------------
>
>                 Key: IGNITE-528
>                 URL: https://issues.apache.org/jira/browse/IGNITE-528
>             Project: Ignite
>          Issue Type: Task
>          Components: general
>    Affects Versions: sprint-2
>            Reporter: Alexey Kuznetsov
>            Assignee: Sergey Kozlov
>             Fix For: sprint-2
>
>
> It seems that IgniteServletStartup should be ServletStartup, like CommandLineStartup.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)