You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-issues@hadoop.apache.org by "Allen Wittenauer (JIRA)" <ji...@apache.org> on 2014/08/20 18:32:25 UTC

[jira] [Updated] (HADOOP-10787) [post-HADOOP-9902] Rename/remove non-HADOOP_*, etc from the shell scripts

     [ https://issues.apache.org/jira/browse/HADOOP-10787?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Allen Wittenauer updated HADOOP-10787:
--------------------------------------

    Summary: [post-HADOOP-9902] Rename/remove non-HADOOP_*, etc from the shell scripts  (was: [post-HADOOP-9902] Rename/remove non-HADOOP_*, non-YARN_* from the shell scripts)

> [post-HADOOP-9902] Rename/remove non-HADOOP_*, etc from the shell scripts
> -------------------------------------------------------------------------
>
>                 Key: HADOOP-10787
>                 URL: https://issues.apache.org/jira/browse/HADOOP-10787
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: scripts
>    Affects Versions: 3.0.0
>            Reporter: Allen Wittenauer
>              Labels: scripts
>
> We should make an effort to clean up the shell env var name space by removing unsafe variables.  See comments for list.



--
This message was sent by Atlassian JIRA
(v6.2#6252)