You are viewing a plain text version of this content. The canonical link for it is here.
Posted to jira@kafka.apache.org by "Chia-Ping Tsai (JIRA)" <ji...@apache.org> on 2018/05/22 15:09:00 UTC
[jira] [Commented] (KAFKA-6931) Make worker id configurable
[ https://issues.apache.org/jira/browse/KAFKA-6931?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16484113#comment-16484113 ]
Chia-Ping Tsai commented on KAFKA-6931:
---------------------------------------
the screenshot display the configurable worker id rather than "host:port"
> Make worker id configurable
> ---------------------------
>
> Key: KAFKA-6931
> URL: https://issues.apache.org/jira/browse/KAFKA-6931
> Project: Kafka
> Issue Type: Task
> Reporter: Chia-Ping Tsai
> Assignee: Chia-Ping Tsai
> Priority: Minor
> Attachments: configurable_worker_id.png
>
>
> AllĀ id of broker, consume and producer areĀ configurable so why we exclude the worker id? Also, the worker id is used in metrics hence a configurable id make the metrics more readable.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)