You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@hudi.apache.org by "Raymond Xu (Jira)" <ji...@apache.org> on 2022/04/28 13:18:00 UTC
[jira] [Commented] (HUDI-541) Replace variables/comments named "data files" to "base file"
[ https://issues.apache.org/jira/browse/HUDI-541?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17529435#comment-17529435 ]
Raymond Xu commented on HUDI-541:
---------------------------------
[~Pratyaksh] would you be able to revive this work and take it to finish line pls?
> Replace variables/comments named "data files" to "base file"
> ------------------------------------------------------------
>
> Key: HUDI-541
> URL: https://issues.apache.org/jira/browse/HUDI-541
> Project: Apache Hudi
> Issue Type: Improvement
> Components: code-quality, dev-experience
> Reporter: Vinoth Chandar
> Assignee: Pratyaksh Sharma
> Priority: Major
> Labels: new-to-hudi, pull-request-available
> Fix For: 0.11.1
>
>
> Per cWiki design and arch page, we should converge on the same terminology.. We have _HoodieBaseFile_.. we should ensure all variables of this type are named _baseFile_ or _bf_ , as opposed to _dataFile_ or _df_.
--
This message was sent by Atlassian Jira
(v8.20.7#820007)