You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Duo Zhang (Jira)" <ji...@apache.org> on 2023/04/28 10:53:00 UTC

[jira] [Created] (HBASE-27821) Split TestFuzzyRowFilterEndToEnd

Duo Zhang created HBASE-27821:
---------------------------------

             Summary: Split TestFuzzyRowFilterEndToEnd
                 Key: HBASE-27821
                 URL: https://issues.apache.org/jira/browse/HBASE-27821
             Project: HBase
          Issue Type: Improvement
          Components: test
            Reporter: Duo Zhang


The testEndToEnd method has a 3 level nested loop, so it runs extremely slow, especially on a loaded server.

I think at least we should move it out to a separated class.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)