You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-dev@hadoop.apache.org by "dragon (JIRA)" <ji...@apache.org> on 2016/03/15 09:15:36 UTC

[jira] [Created] (HDFS-10021) CLONE - Erasure Coding: Maintain consistent naming for Erasure Coding related classes - EC/ErasureCoding

dragon created HDFS-10021:
-----------------------------

             Summary: CLONE - Erasure Coding: Maintain consistent naming for Erasure Coding related classes - EC/ErasureCoding
                 Key: HDFS-10021
                 URL: https://issues.apache.org/jira/browse/HDFS-10021
             Project: Hadoop HDFS
          Issue Type: Sub-task
            Reporter: dragon
            Assignee: Uma Maheswara Rao G
            Priority: Minor
             Fix For: HDFS-7285


Currently I see some classes named as ErasureCode* and some are with EC*
I feel we should maintain consistent naming across project. This jira to correct the places where we named differently to be a unique.
And also to discuss which naming we can follow from now onwards when we create new classes. 
ErasureCoding* should be fine IMO. Lets discuss what others feel.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)