You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@forrest.apache.org by "kevin (JIRA)" <ji...@apache.org> on 2005/08/09 19:35:36 UTC

[jira] Created: (FOR-616) whiteboard Resume plugin input.xmap typos

whiteboard Resume plugin input.xmap typos
-----------------------------------------

         Key: FOR-616
         URL: http://issues.apache.org/jira/browse/FOR-616
     Project: Forrest
        Type: Bug
  Components: Plugins (general issues)  
    Versions: 0.8-dev    
 Environment: Any
    Reporter: kevin
    Priority: Minor


input.xmap:

pattern team/allBySkill.xml

resource resumes2skillxdoc.xsl
should be resumes2skillXdoc.xsl

patthern team/all.xml

resource resumes2Xdoc.xsl
should be resumes2xdoc.xs

Hope I got my 'X' and 'x' the right way!


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


[jira] Updated: (FOR-616) whiteboard Resume plugin input.xmap typos

Posted by "kevin (JIRA)" <ji...@apache.org>.
     [ http://issues.apache.org/jira/browse/FOR-616?page=all ]

kevin updated FOR-616:
----------------------

    Description: 
input.xmap:

pattern team/allBySkill.xml

resource resumes2skillxdoc.xsl
should be resumes2skillXdoc.xsl

pattern team/all.xml

resource resumes2Xdoc.xsl
should be resumes2xdoc.xs

Hope I got my 'X' and 'x' the right way!


  was:
input.xmap:

pattern team/allBySkill.xml

resource resumes2skillxdoc.xsl
should be resumes2skillXdoc.xsl

patthern team/all.xml

resource resumes2Xdoc.xsl
should be resumes2xdoc.xs

Hope I got my 'X' and 'x' the right way!



> whiteboard Resume plugin input.xmap typos
> -----------------------------------------
>
>          Key: FOR-616
>          URL: http://issues.apache.org/jira/browse/FOR-616
>      Project: Forrest
>         Type: Bug
>   Components: Plugins (general issues)
>     Versions: 0.8-dev
>  Environment: Any
>     Reporter: kevin
>     Priority: Minor

>
> input.xmap:
> pattern team/allBySkill.xml
> resource resumes2skillxdoc.xsl
> should be resumes2skillXdoc.xsl
> pattern team/all.xml
> resource resumes2Xdoc.xsl
> should be resumes2xdoc.xs
> Hope I got my 'X' and 'x' the right way!

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


[jira] Commented: (FOR-616) whiteboard Resume plugin input.xmap typos

Posted by "Ross Gardler (JIRA)" <ji...@apache.org>.
    [ http://issues.apache.org/jira/browse/FOR-616?page=comments#action_12318194 ] 

Ross Gardler commented on FOR-616:
----------------------------------

I've fixed the resumes2xdoc.xsl issue. The resumes2skillXdoc.xsl file should be renamed to make the file naming consistent. However, I'm on windows so can't do it. Can someone on a proper operating system do:

svn move resources/stylesheets/resumes2skillXdoc.xsl resources/stylesheets/resumes2skillxdoc.xsl

Thanks.

> whiteboard Resume plugin input.xmap typos
> -----------------------------------------
>
>          Key: FOR-616
>          URL: http://issues.apache.org/jira/browse/FOR-616
>      Project: Forrest
>         Type: Bug
>   Components: Plugins (general issues)
>     Versions: 0.8-dev
>  Environment: Any
>     Reporter: kevin
>     Priority: Minor

>
> input.xmap:
> pattern team/allBySkill.xml
> resource resumes2skillxdoc.xsl
> should be resumes2skillXdoc.xsl
> pattern team/all.xml
> resource resumes2Xdoc.xsl
> should be resumes2xdoc.xs
> Hope I got my 'X' and 'x' the right way!

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


[jira] Closed: (FOR-616) whiteboard Resume plugin input.xmap typos

Posted by "Thorsten Scherler (JIRA)" <ji...@apache.org>.
     [ http://issues.apache.org/jira/browse/FOR-616?page=all ]
     
Thorsten Scherler closed FOR-616:
---------------------------------

    Resolution: Fixed
     Assign To: Thorsten Scherler

last ressources moved. Thx.

> whiteboard Resume plugin input.xmap typos
> -----------------------------------------
>
>          Key: FOR-616
>          URL: http://issues.apache.org/jira/browse/FOR-616
>      Project: Forrest
>         Type: Bug
>   Components: Plugins (general issues)
>     Versions: 0.8-dev
>  Environment: Any
>     Reporter: kevin
>     Assignee: Thorsten Scherler
>     Priority: Minor

>
> input.xmap:
> pattern team/allBySkill.xml
> resource resumes2skillxdoc.xsl
> should be resumes2skillXdoc.xsl
> pattern team/all.xml
> resource resumes2Xdoc.xsl
> should be resumes2xdoc.xs
> Hope I got my 'X' and 'x' the right way!

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira