You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@subversion.apache.org by gs...@apache.org on 2012/02/08 00:04:15 UTC
svn propchange: r1241687 - svn:log
Author: gstein
Revision: 1241687
Modified property: svn:log
Modified: svn:log at Tue Feb 7 23:04:15 2012
------------------------------------------------------------------------------
--- svn:log (original)
+++ svn:log Tue Feb 7 23:04:15 2012
@@ -1,6 +1,8 @@
Clean up some of the Ev2 driver ordering checks. Use macros to make
the code more readable.
+No functional change.
+
* subversion/libsvn_delta/editor.c:
(SHOULD_NOT_BE_FINISHED, MARK_COMPLETED, SHOULD_NOT_BE_COMPLETED):
new macros to check or mark off various actions. they are