You are viewing a plain text version of this content. The canonical link for it is here.
Posted to oak-dev@jackrabbit.apache.org by "angela (JIRA)" <ji...@apache.org> on 2012/08/13 17:24:38 UTC
[jira] [Assigned] (OAK-240) mix:mergeConflict violates naming
convention
[ https://issues.apache.org/jira/browse/OAK-240?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
angela reassigned OAK-240:
--------------------------
Assignee: angela
> mix:mergeConflict violates naming convention
> --------------------------------------------
>
> Key: OAK-240
> URL: https://issues.apache.org/jira/browse/OAK-240
> Project: Jackrabbit Oak
> Issue Type: Bug
> Components: core
> Reporter: angela
> Assignee: angela
> Priority: Minor
>
> the naming convention for additional node type definitions in jackrabbit
> includes the following rules:
> - never use a reserved prefix/uri defined by the specification
> - node type local name should start with uppercase.
> i would therefore suggest to rename the mixin type defined by oak
> to rep:MergeConflict as long as we don't have a specified, reserved
> namespace definition for oak.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira