You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@datasketches.apache.org by le...@apache.org on 2024/01/09 20:33:34 UTC
(datasketches-java) 01/01: Merge pull request #490 from apache/function_name_change
This is an automated email from the ASF dual-hosted git repository.
leerho pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/datasketches-java.git
commit 1e7cfb58f7a03de99021d257f3ee82868179168b
Merge: 4e906b21 fc91b4e3
Author: Lee Rhodes <le...@users.noreply.github.com>
AuthorDate: Tue Jan 9 12:33:28 2024 -0800
Merge pull request #490 from apache/function_name_change
Changed the name of a utility function that should have been defined for longs.
.../java/org/apache/datasketches/common/Util.java | 6 +-
.../datasketches/kll/KllCrossLanguageTest.java | 2 +-
.../KllDirectCompactItemsSketchIteratorTest.java | 2 +-
.../kll/KllDirectCompactItemsSketchTest.java | 10 +-
.../org/apache/datasketches/kll/KllHelperTest.java | 2 +-
.../datasketches/kll/KllItemsSketchSerDeTest.java | 2 +-
.../datasketches/kll/KllItemsSketchTest.java | 118 ++++++++++-----------
.../kll/KllItemsSketchiteratorTest.java | 2 +-
.../apache/datasketches/kll/KllMiscItemsTest.java | 28 ++---
.../quantilescommon/CrossCheckQuantilesTest.java | 4 +-
10 files changed, 88 insertions(+), 88 deletions(-)
---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@datasketches.apache.org
For additional commands, e-mail: commits-help@datasketches.apache.org