You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ozone.apache.org by "Sumit Agrawal (Jira)" <ji...@apache.org> on 2024/09/05 07:09:00 UTC

[jira] [Created] (HDDS-11416) Ratis submit request refactor avoid code duplicate

Sumit Agrawal created HDDS-11416:
------------------------------------

             Summary: Ratis submit request refactor avoid code duplicate
                 Key: HDDS-11416
                 URL: https://issues.apache.org/jira/browse/HDDS-11416
             Project: Apache Ozone
          Issue Type: Sub-task
            Reporter: Sumit Agrawal
            Assignee: Sumit Agrawal


Refactor code for ratis submit avoiding code duplication called by various services such as cleanupKey, cleanupDirectory, snapshot purge, ...

 



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@ozone.apache.org
For additional commands, e-mail: issues-help@ozone.apache.org