You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@gobblin.apache.org by "William Lo (Jira)" <ji...@apache.org> on 2024/05/02 20:47:00 UTC

[jira] [Created] (GOBBLIN-2060) Change jobStatus metric name to flowSucceeded

William Lo created GOBBLIN-2060:
-----------------------------------

             Summary: Change jobStatus metric name to flowSucceeded
                 Key: GOBBLIN-2060
                 URL: https://issues.apache.org/jira/browse/GOBBLIN-2060
             Project: Apache Gobblin
          Issue Type: Improvement
            Reporter: William Lo


`jobStatus` was an ambiguous metric name for counting job successes and detecting failure. We want to change the name of the metric to easily create alerts



--
This message was sent by Atlassian Jira
(v8.20.10#820010)