You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@uima.apache.org by "Marshall Schor (JIRA)" <ui...@incubator.apache.org> on 2008/02/14 13:39:11 UTC

[jira] Created: (UIMA-782) Document Java 1.5 requirement for running Eclipse to use CDE, and mark runtime plugin (and others) as needing 1.5 level

Document Java 1.5 requirement for running Eclipse to use CDE, and mark runtime plugin (and others) as needing 1.5 level
-----------------------------------------------------------------------------------------------------------------------

                 Key: UIMA-782
                 URL: https://issues.apache.org/jira/browse/UIMA-782
             Project: UIMA
          Issue Type: Improvement
    Affects Versions: 2.2.1
            Reporter: Marshall Schor
            Priority: Minor


The runtime plugin now requires 1.5 Java level - and fails if you run it inside Eclipse, where Eclipse is running with 1.4 level.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Updated: (UIMA-782) Document Java 1.5 requirement for running Eclipse to use CDE, and mark runtime plugin (and others) as needing 1.5 level

Posted by "Michael Baessler (JIRA)" <ui...@incubator.apache.org>.
     [ https://issues.apache.org/jira/browse/UIMA-782?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Michael Baessler updated UIMA-782:
----------------------------------

    Fix Version/s: 2.2.2

> Document Java 1.5 requirement for running Eclipse to use CDE, and mark runtime plugin (and others) as needing 1.5 level
> -----------------------------------------------------------------------------------------------------------------------
>
>                 Key: UIMA-782
>                 URL: https://issues.apache.org/jira/browse/UIMA-782
>             Project: UIMA
>          Issue Type: Improvement
>    Affects Versions: 2.2.1
>            Reporter: Marshall Schor
>            Priority: Minor
>             Fix For: 2.2.2
>
>
> The runtime plugin now requires 1.5 Java level - and fails if you run it inside Eclipse, where Eclipse is running with 1.4 level.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


[jira] Closed: (UIMA-782) Document Java 1.5 requirement for running Eclipse to use CDE, and mark runtime plugin (and others) as needing 1.5 level

Posted by "Marshall Schor (JIRA)" <ui...@incubator.apache.org>.
     [ https://issues.apache.org/jira/browse/UIMA-782?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Marshall Schor closed UIMA-782.
-------------------------------

    Resolution: Fixed
      Assignee: Marshall Schor

Updated the read-me

> Document Java 1.5 requirement for running Eclipse to use CDE, and mark runtime plugin (and others) as needing 1.5 level
> -----------------------------------------------------------------------------------------------------------------------
>
>                 Key: UIMA-782
>                 URL: https://issues.apache.org/jira/browse/UIMA-782
>             Project: UIMA
>          Issue Type: Improvement
>    Affects Versions: 2.2.1
>            Reporter: Marshall Schor
>            Assignee: Marshall Schor
>            Priority: Minor
>             Fix For: 2.2.2
>
>
> The runtime plugin now requires 1.5 Java level - and fails if you run it inside Eclipse, where Eclipse is running with 1.4 level.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.