You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@subversion.apache.org by st...@apache.org on 2016/01/21 14:28:28 UTC

svn commit: r1725943 - /subversion/trunk/subversion/include/svn_client.h

Author: stsp
Date: Thu Jan 21 13:28:27 2016
New Revision: 1725943

URL: http://svn.apache.org/viewvc?rev=1725943&view=rev
Log:
* subversion/include/svn_client.h
  (svn_client_conflict_option_id_t): Mark the options which correspond to
   the old "theirs-full" and "mine-full" options with comments. This will
   hopefully avoid ambiguity: The old 'mine-full' is called 'working_text'
   which is somewhat ambiguous. Perhaps I should look for a better name.

Modified:
    subversion/trunk/subversion/include/svn_client.h

Modified: subversion/trunk/subversion/include/svn_client.h
URL: http://svn.apache.org/viewvc/subversion/trunk/subversion/include/svn_client.h?rev=1725943&r1=1725942&r2=1725943&view=diff
==============================================================================
--- subversion/trunk/subversion/include/svn_client.h (original)
+++ subversion/trunk/subversion/include/svn_client.h Thu Jan 21 13:28:27 2016
@@ -4386,8 +4386,8 @@ typedef enum svn_client_conflict_option_
   svn_client_conflict_option_undefined = -1, /* for private use only */
   svn_client_conflict_option_postpone = 0,
   svn_client_conflict_option_base_text,
-  svn_client_conflict_option_incoming_text,
-  svn_client_conflict_option_working_text,
+  svn_client_conflict_option_incoming_text, /* "theirs-full" */
+  svn_client_conflict_option_working_text,  /* "mine-full" */
   svn_client_conflict_option_incoming_text_where_conflicted,
   svn_client_conflict_option_working_text_where_conflicted,
   svn_client_conflict_option_merged_text,