You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Dongjoon Hyun (JIRA)" <ji...@apache.org> on 2016/05/02 09:57:12 UTC
[jira] [Created] (SPARK-15057) Use enum Quadrant in GraphGenerators
Dongjoon Hyun created SPARK-15057:
-------------------------------------
Summary: Use enum Quadrant in GraphGenerators
Key: SPARK-15057
URL: https://issues.apache.org/jira/browse/SPARK-15057
Project: Spark
Issue Type: Improvement
Components: GraphX
Reporter: Dongjoon Hyun
Currently, `chooseCell` and `pickQuadrant` of `GraphGenerators` uses integer constants for passing and matching results. We had better make `Quadrant` enum and use that for readability and maintainability.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org