You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@directory.apache.org by fe...@apache.org on 2008/09/18 09:39:51 UTC
svn commit: r696583 [5/7] - in /directory/studio/trunk:
ldapbrowser-core/about_files/ ldapbrowser-help/src/main/docbook/
ldifeditor-help/src/main/docbook/ rcp-help/src/main/docbook/ rcp/
rcp/resources/intro/styles/ schemaeditor-help/src/main/docbook/ s...
Modified: directory/studio/trunk/ldapbrowser-help/src/main/docbook/2_tools.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldapbrowser-help/src/main/docbook/2_tools.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldapbrowser-help/src/main/docbook/2_tools.xml (original)
+++ directory/studio/trunk/ldapbrowser-help/src/main/docbook/2_tools.xml Thu Sep 18 00:39:50 2008
@@ -16,24 +16,24 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="tools">
- <title>Tools</title>
-
- &tools_ldap_perspective;
+<chapter id="tools">
+ <title>Tools</title>
+
+ &tools_ldap_perspective;
<section id="tools_viewsandeditors">
<title>Views and editors</title>
&tools_connections_view;
- &tools_browser_view;
-
- &tools_entry_editor;
- &tools_search_result_editor;
- &tools_schema_browser;
+ &tools_browser_view;
+
+ &tools_entry_editor;
+ &tools_search_result_editor;
+ &tools_schema_browser;
&tools_modification_logs_view;
&tools_search_logs_view;
- &tools_progress_view;
+ &tools_progress_view;
</section>
@@ -62,11 +62,11 @@
&tools_move_entries_dialog;
</section>
-
- &tools_value_editors;
+
+ &tools_value_editors;
<section id="tools_properties">
- <title>Properties</title>
+ <title>Properties</title>
&tools_connection_properties;
&tools_entry_properties;
@@ -76,7 +76,7 @@
&tools_bookmark_properties;
</section>
-
- &tools_preferences;
-
-</chapter>
+
+ &tools_preferences;
+
+</chapter>
Modified: directory/studio/trunk/ldapbrowser-help/src/main/docbook/3_tasks.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldapbrowser-help/src/main/docbook/3_tasks.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldapbrowser-help/src/main/docbook/3_tasks.xml (original)
+++ directory/studio/trunk/ldapbrowser-help/src/main/docbook/3_tasks.xml Thu Sep 18 00:39:50 2008
@@ -16,7 +16,7 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="tasks">
+<chapter id="tasks">
<title>Tasks</title>
<section id="tasks_manage_connections">
@@ -440,5 +440,5 @@
</para>
</section>
</section>
-
+
</chapter>
Modified: directory/studio/trunk/ldapbrowser-help/src/main/docbook/4_reference.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldapbrowser-help/src/main/docbook/4_reference.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldapbrowser-help/src/main/docbook/4_reference.xml (original)
+++ directory/studio/trunk/ldapbrowser-help/src/main/docbook/4_reference.xml Thu Sep 18 00:39:50 2008
@@ -16,72 +16,72 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="reference">
- <title>Reference</title>
- <simplesect id="reference_rfcs">
- <title>RFCs</title>
- <simplelist>
- <member>
- <ulink url="rfc/rfc4510.txt">
- RFC 4510: LDAP: Technical Specification Road Map
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4511.txt">
- RFC 4511: LDAP: The Protocol
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4512.txt">
- RFC 4512: LDAP: Directory Information Models
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4513.txt">
- RFC 4513: LDAP: Authentication Methods and Security Mechanisms
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4514.txt">
- RFC 4514: LDAP: String Representation of Distinguished Names
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4515.txt">
- RFC 4515: LDAP: String Representation of Search Filters
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4516.txt">
- RFC 4516: LDAP: Uniform Resource Locator
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4517.txt">
- RFC 4517: LDAP: Syntaxes and Matching Rules
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4518.txt">
- RFC 4518: LDAP: Internationalized String Preparation
- </ulink>
- </member>
- <member>
- <ulink url="rfc/rfc4519.txt">
- RFC 4519: LDAP: Schema for User Applications
- </ulink>
+<chapter id="reference">
+ <title>Reference</title>
+ <simplesect id="reference_rfcs">
+ <title>RFCs</title>
+ <simplelist>
+ <member>
+ <ulink url="rfc/rfc4510.txt">
+ RFC 4510: LDAP: Technical Specification Road Map
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4511.txt">
+ RFC 4511: LDAP: The Protocol
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4512.txt">
+ RFC 4512: LDAP: Directory Information Models
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4513.txt">
+ RFC 4513: LDAP: Authentication Methods and Security Mechanisms
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4514.txt">
+ RFC 4514: LDAP: String Representation of Distinguished Names
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4515.txt">
+ RFC 4515: LDAP: String Representation of Search Filters
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4516.txt">
+ RFC 4516: LDAP: Uniform Resource Locator
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4517.txt">
+ RFC 4517: LDAP: Syntaxes and Matching Rules
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4518.txt">
+ RFC 4518: LDAP: Internationalized String Preparation
+ </ulink>
+ </member>
+ <member>
+ <ulink url="rfc/rfc4519.txt">
+ RFC 4519: LDAP: Schema for User Applications
+ </ulink>
</member>
<member>
<ulink url="rfc/rfc2849.txt">
RFC 2849: The LDAP Data Interchange Format (LDIF) - Technical Specification
</ulink>
- </member>
+ </member>
<member>
<ulink url="rfc/rfc3866.txt">
RFC 3866: Language Tags and Ranges in the LDAP
</ulink>
- </member>
- </simplelist>
+ </member>
+ </simplelist>
</simplesect>
<simplesect id="reference_obsolete">
@@ -129,12 +129,12 @@
</member>
</simplelist>
</simplesect>
-
- <simplesect id="reference_tutorial">
- <title>Tutorials</title>
+
+ <simplesect id="reference_tutorial">
+ <title>Tutorials</title>
<para>
<ulink url="http://java.sun.com/products/jndi/tutorial/">JNDI Tutorial</ulink>
- </para>
+ </para>
</simplesect>
-
+
</chapter>
Modified: directory/studio/trunk/ldapbrowser-help/src/main/docbook/5_tipsntricks.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldapbrowser-help/src/main/docbook/5_tipsntricks.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldapbrowser-help/src/main/docbook/5_tipsntricks.xml (original)
+++ directory/studio/trunk/ldapbrowser-help/src/main/docbook/5_tipsntricks.xml Thu Sep 18 00:39:50 2008
@@ -16,9 +16,9 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="tipsandtricks">
- <title>Tips and tricks</title>
- <para>
- TODO...
- </para>
+<chapter id="tipsandtricks">
+ <title>Tips and tricks</title>
+ <para>
+ TODO...
+ </para>
</chapter>
\ No newline at end of file
Modified: directory/studio/trunk/ldifeditor-help/src/main/docbook/1_gettingstarted.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldifeditor-help/src/main/docbook/1_gettingstarted.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldifeditor-help/src/main/docbook/1_gettingstarted.xml (original)
+++ directory/studio/trunk/ldifeditor-help/src/main/docbook/1_gettingstarted.xml Thu Sep 18 00:39:50 2008
@@ -16,15 +16,15 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="gettingstarted">
- <title>Getting started</title>
-
- <para>
- This getting started guide provides a brief introduction to the Apache Directory Studio LDIF Editor.
- </para>
-
- <section id="gettingstarted_download_install">
- <title>Download and installation</title>
+<chapter id="gettingstarted">
+ <title>Getting started</title>
+
+ <para>
+ This getting started guide provides a brief introduction to the Apache Directory Studio LDIF Editor.
+ </para>
+
+ <section id="gettingstarted_download_install">
+ <title>Download and installation</title>
<para>
Beside the integration in Apache Directory Studio the Apache Directory Studio LDIF Editor could also be installed
as a plug-in into a regular Eclipse installation. This section describes this
@@ -55,7 +55,7 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
Next please specify the Apache Directory Studio update site. Click the <emphasis role="strong">New Remote Site...</emphasis> button.
In the dialog input the following and press <emphasis role="strong">OK</emphasis>:
@@ -71,7 +71,7 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
Make sure the new update site is checked an press
<emphasis role="strong">Finish</emphasis>.
@@ -83,7 +83,7 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
Now the install manager checks the update site and presents the search results. Select the
feature you want to install - of course the Apache Directory Studio LDIF Editor - and click
@@ -96,7 +96,7 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
Accept the license agreement, the Apache Directory Studio LDIF Editor is distributed under the
Apache License, Version 2.0.
@@ -108,7 +108,7 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
In the next dialog ensure that the Apache Directory Studio LDIF Editor feature is selected and
click to <emphasis role="strong">Finish</emphasis>.
@@ -120,7 +120,7 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
Now the install manager loads the necessary files. When download is finished
you have to verify the installation, please click to
@@ -133,12 +133,12 @@
</imageobject>
</mediaobject>
</screenshot>
- </para>
+ </para>
<para>
After installation it is recommended to restart the Eclipse workbench.
</para>
- </section>
+ </section>
<section id="gettingstarted_overview">
@@ -1000,5 +1000,5 @@
-
-</chapter>
+
+</chapter>
Modified: directory/studio/trunk/ldifeditor-help/src/main/docbook/3_tasks.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldifeditor-help/src/main/docbook/3_tasks.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldifeditor-help/src/main/docbook/3_tasks.xml (original)
+++ directory/studio/trunk/ldifeditor-help/src/main/docbook/3_tasks.xml Thu Sep 18 00:39:50 2008
@@ -16,7 +16,7 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="tasks">
+<chapter id="tasks">
<title>Tasks</title>
<para>
TODO...
Modified: directory/studio/trunk/ldifeditor-help/src/main/docbook/4_reference.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldifeditor-help/src/main/docbook/4_reference.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldifeditor-help/src/main/docbook/4_reference.xml (original)
+++ directory/studio/trunk/ldifeditor-help/src/main/docbook/4_reference.xml Thu Sep 18 00:39:50 2008
@@ -16,16 +16,16 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="reference">
- <title>Reference</title>
- <simplesect id="reference_rfcs">
- <title>RFCs</title>
- <simplelist>
+<chapter id="reference">
+ <title>Reference</title>
+ <simplesect id="reference_rfcs">
+ <title>RFCs</title>
+ <simplelist>
<member>
<ulink url="rfc/rfc2849.txt">
RFC 2849: The LDAP Data Interchange Format (LDIF) - Technical Specification
</ulink>
- </member>
- </simplelist>
+ </member>
+ </simplelist>
</simplesect>
</chapter>
Modified: directory/studio/trunk/ldifeditor-help/src/main/docbook/5_tipsntricks.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/ldifeditor-help/src/main/docbook/5_tipsntricks.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/ldifeditor-help/src/main/docbook/5_tipsntricks.xml (original)
+++ directory/studio/trunk/ldifeditor-help/src/main/docbook/5_tipsntricks.xml Thu Sep 18 00:39:50 2008
@@ -16,9 +16,9 @@
specific language governing permissions and limitations
under the License.
-->
-<chapter id="tipsandtricks">
- <title>Tips and tricks</title>
- <para>
- TODO...
- </para>
+<chapter id="tipsandtricks">
+ <title>Tips and tricks</title>
+ <para>
+ TODO...
+ </para>
</chapter>
\ No newline at end of file
Modified: directory/studio/trunk/rcp-help/src/main/docbook/0_index.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/rcp-help/src/main/docbook/0_index.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/rcp-help/src/main/docbook/0_index.xml (original)
+++ directory/studio/trunk/rcp-help/src/main/docbook/0_index.xml Thu Sep 18 00:39:50 2008
@@ -73,13 +73,13 @@
specific language governing permissions and limitations
under the License.
</literallayout>
- </legalnotice>
- </bookinfo>
+ </legalnotice>
+ </bookinfo>
&gettingstarted;
&tasks;
&reference;
&whats_new;
&release_notes;
-
+
</book>
Modified: directory/studio/trunk/rcp/plugin.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/rcp/plugin.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/rcp/plugin.xml (original)
+++ directory/studio/trunk/rcp/plugin.xml Thu Sep 18 00:39:50 2008
@@ -1,51 +1,51 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<?eclipse version="3.0"?>
-<!--
- Licensed to the Apache Software Foundation (ASF) under one
- or more contributor license agreements. See the NOTICE file
- distributed with this work for additional information
- regarding copyright ownership. The ASF licenses this file
- to you under the Apache License, Version 2.0 (the
- "License"); you may not use this file except in compliance
- with the License. You may obtain a copy of the License at
-
- http://www.apache.org/licenses/LICENSE-2.0
-
- Unless required by applicable law or agreed to in writing,
- software distributed under the License is distributed on an
- "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
- KIND, either express or implied. See the License for the
- specific language governing permissions and limitations
- under the License.
--->
-<plugin>
-
- <extension
- id="application"
- point="org.eclipse.core.runtime.applications">
- <application>
- <run
- class="org.apache.directory.studio.Application">
- </run>
- </application>
- </extension>
- <extension
- id="product"
- point="org.eclipse.core.runtime.products">
- <product
- application="org.apache.directory.studio.rcp.application"
- name="Apache Directory Studio">
- <property
- name="aboutText"
- value="%aboutText"/>
- <property
- name="aboutImage"
- value="resources/pictures/product_lg.gif"/>
- <property
- name="preferenceCustomization"
- value="plugin_customization.ini"/>
- <property
- name="windowImages"
+<?xml version="1.0" encoding="UTF-8"?>
+<?eclipse version="3.0"?>
+<!--
+ Licensed to the Apache Software Foundation (ASF) under one
+ or more contributor license agreements. See the NOTICE file
+ distributed with this work for additional information
+ regarding copyright ownership. The ASF licenses this file
+ to you under the Apache License, Version 2.0 (the
+ "License"); you may not use this file except in compliance
+ with the License. You may obtain a copy of the License at
+
+ http://www.apache.org/licenses/LICENSE-2.0
+
+ Unless required by applicable law or agreed to in writing,
+ software distributed under the License is distributed on an
+ "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+ KIND, either express or implied. See the License for the
+ specific language governing permissions and limitations
+ under the License.
+-->
+<plugin>
+
+ <extension
+ id="application"
+ point="org.eclipse.core.runtime.applications">
+ <application>
+ <run
+ class="org.apache.directory.studio.Application">
+ </run>
+ </application>
+ </extension>
+ <extension
+ id="product"
+ point="org.eclipse.core.runtime.products">
+ <product
+ application="org.apache.directory.studio.rcp.application"
+ name="Apache Directory Studio">
+ <property
+ name="aboutText"
+ value="%aboutText"/>
+ <property
+ name="aboutImage"
+ value="resources/pictures/product_lg.gif"/>
+ <property
+ name="preferenceCustomization"
+ value="plugin_customization.ini"/>
+ <property
+ name="windowImages"
value="resources/icons/window/studio_16x16.gif,resources/icons/window/studio_32x32.gif,resources/icons/window/studio_48x48.gif,resources/icons/window/studio_64x64.gif,resources/icons/window/studio_128x128.gif"/>
<property
name="appName"
@@ -62,46 +62,46 @@
<property
name="startupProgressRect"
value="0,280,455,15">
- </property>
- </product>
- </extension>
- <extension
- point="org.eclipse.ui.views">
- <view
- name="Progress"
- icon="resources/icons/progress.gif"
- category="org.eclipse.ui"
- class="org.eclipse.ui.ExtensionFactory:progressView"
- id="org.eclipse.ui.views.ProgressView">
- </view>
- </extension>
-
- <extension
- point="org.eclipse.ui.intro">
+ </property>
+ </product>
+ </extension>
+ <extension
+ point="org.eclipse.ui.views">
+ <view
+ name="Progress"
+ icon="resources/icons/progress.gif"
+ category="org.eclipse.ui"
+ class="org.eclipse.ui.ExtensionFactory:progressView"
+ id="org.eclipse.ui.views.ProgressView">
+ </view>
+ </extension>
+
+ <extension
+ point="org.eclipse.ui.intro">
<intro
class="org.eclipse.ui.intro.config.CustomizableIntroPart"
icon="resources/icons/intro.gif"
- id="studio.intro">
- </intro>
- <introProductBinding
- introId="studio.intro"
- productId="org.apache.directory.studio.rcp.product">
- </introProductBinding>
- </extension>
- <extension
- point="org.eclipse.ui.intro.config">
- <config
- introId="studio.intro"
- content="resources/intro.xml"
- id="ApacheDirectoryStudio.configId">
- <presentation
- home-page-id="root">
- <implementation
- kind="html"
- os="win32,linux,macosx">
- </implementation>
- </presentation>
- </config>
- </extension>
-
-</plugin>
+ id="studio.intro">
+ </intro>
+ <introProductBinding
+ introId="studio.intro"
+ productId="org.apache.directory.studio.rcp.product">
+ </introProductBinding>
+ </extension>
+ <extension
+ point="org.eclipse.ui.intro.config">
+ <config
+ introId="studio.intro"
+ content="resources/intro.xml"
+ id="ApacheDirectoryStudio.configId">
+ <presentation
+ home-page-id="root">
+ <implementation
+ kind="html"
+ os="win32,linux,macosx">
+ </implementation>
+ </presentation>
+ </config>
+ </extension>
+
+</plugin>
Modified: directory/studio/trunk/rcp/resources/intro/styles/content-ie.css
URL: http://svn.apache.org/viewvc/directory/studio/trunk/rcp/resources/intro/styles/content-ie.css?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/rcp/resources/intro/styles/content-ie.css (original)
+++ directory/studio/trunk/rcp/resources/intro/styles/content-ie.css Thu Sep 18 00:39:50 2008
@@ -21,7 +21,8 @@
{
background-image : url("../graphics/contentpages/background.gif");
background-repeat: repeat-x;
- background-position: top left;
background-attachment: fixed;
+ background-position: top left;
+ background-attachment: fixed;
background-color: #FFFFFF;
color : #4D4D4D;
font-family : Arial, sans-serif;
Modified: directory/studio/trunk/rcp/resources/intro/styles/content.css
URL: http://svn.apache.org/viewvc/directory/studio/trunk/rcp/resources/intro/styles/content.css?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/rcp/resources/intro/styles/content.css (original)
+++ directory/studio/trunk/rcp/resources/intro/styles/content.css Thu Sep 18 00:39:50 2008
@@ -21,7 +21,8 @@
{
background-image : url("../graphics/contentpages/background.gif");
background-repeat: repeat-x;
- background-position: top left;
background-attachment: fixed;
+ background-position: top left;
+ background-attachment: fixed;
background-color: #FFFFFF;
color : #4D4D4D;
font-family : Arial, sans-serif;
Modified: directory/studio/trunk/rcp/resources/intro/styles/root-ie.css
URL: http://svn.apache.org/viewvc/directory/studio/trunk/rcp/resources/intro/styles/root-ie.css?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/rcp/resources/intro/styles/root-ie.css (original)
+++ directory/studio/trunk/rcp/resources/intro/styles/root-ie.css Thu Sep 18 00:39:50 2008
@@ -21,7 +21,8 @@
{
background-image : url("../graphics/rootpage/welcomebckgrd.png");
background-repeat: no-repeat;
- background-position: center center;
background-attachment: fixed;
+ background-position: center center;
+ background-attachment: fixed;
background-color: #60a9cc;
}
Modified: directory/studio/trunk/rcp/resources/intro/styles/root.css
URL: http://svn.apache.org/viewvc/directory/studio/trunk/rcp/resources/intro/styles/root.css?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/rcp/resources/intro/styles/root.css (original)
+++ directory/studio/trunk/rcp/resources/intro/styles/root.css Thu Sep 18 00:39:50 2008
@@ -21,7 +21,8 @@
{
background-image : url("../graphics/rootpage/welcomebckgrd.png");
background-repeat: no-repeat;
- background-position: center center;
background-attachment: fixed;
+ background-position: center center;
+ background-attachment: fixed;
background-color: #60a9cc;
}
Modified: directory/studio/trunk/schemaeditor-help/src/main/docbook/0_index.xml
URL: http://svn.apache.org/viewvc/directory/studio/trunk/schemaeditor-help/src/main/docbook/0_index.xml?rev=696583&r1=696582&r2=696583&view=diff
==============================================================================
--- directory/studio/trunk/schemaeditor-help/src/main/docbook/0_index.xml (original)
+++ directory/studio/trunk/schemaeditor-help/src/main/docbook/0_index.xml Thu Sep 18 00:39:50 2008
@@ -83,7 +83,7 @@
specific language governing permissions and limitations
under the License.
</literallayout>
- </legalnotice>
+ </legalnotice>
</bookinfo>
&gettingstarted;
@@ -91,5 +91,5 @@
&reference;
&whats_new;
&release_notes;
-
+
</book>