You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@camel.apache.org by "Claus Ibsen (JIRA)" <ji...@apache.org> on 2009/10/05 07:00:52 UTC
[jira] Created: (CAMEL-2052) File component - improve tempPrefix to
use Expression
File component - improve tempPrefix to use Expression
-----------------------------------------------------
Key: CAMEL-2052
URL: https://issues.apache.org/activemq/browse/CAMEL-2052
Project: Apache Camel
Issue Type: Improvement
Components: camel-core
Affects Versions: 2.0.0
Reporter: Claus Ibsen
Assignee: Claus Ibsen
Priority: Minor
Fix For: 2.1.0, Future
When using the file producer you can use the {{tempPrefix}} to write files using a prefix and then afterwards rename the file to correct name.
We should improve this option to use Expressiion as well so you can use the file languages etc.
And maybe a better name for the option: tempFile ?
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.
[jira] Resolved: (CAMEL-2052) File component - improve tempPrefix
to use Expression
Posted by "Claus Ibsen (JIRA)" <ji...@apache.org>.
[ https://issues.apache.org/activemq/browse/CAMEL-2052?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Claus Ibsen resolved CAMEL-2052.
--------------------------------
Resolution: Won't Fix
We stickt with what we got, its after all just a temporary name
> File component - improve tempPrefix to use Expression
> -----------------------------------------------------
>
> Key: CAMEL-2052
> URL: https://issues.apache.org/activemq/browse/CAMEL-2052
> Project: Apache Camel
> Issue Type: Improvement
> Components: camel-core
> Affects Versions: 2.0.0
> Reporter: Claus Ibsen
> Assignee: Claus Ibsen
> Priority: Minor
> Fix For: 2.1.0, Future
>
>
> When using the file producer you can use the {{tempPrefix}} to write files using a prefix and then afterwards rename the file to correct name.
> We should improve this option to use Expressiion as well so you can use the file languages etc.
> And maybe a better name for the option: tempFile ?
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.