You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Guangxu Cheng (JIRA)" <ji...@apache.org> on 2017/11/22 09:28:00 UTC
[jira] [Created] (HBASE-19325) Pass a list of server name to
postClearDeadServers
Guangxu Cheng created HBASE-19325:
-------------------------------------
Summary: Pass a list of server name to postClearDeadServers
Key: HBASE-19325
URL: https://issues.apache.org/jira/browse/HBASE-19325
Project: HBase
Issue Type: Bug
Affects Versions: 2.0.0-beta-2
Reporter: Guangxu Cheng
Assignee: Guangxu Cheng
Over on the tail of HBASE-18131. [~chia7712] said
{quote}
(Revisiting the AccessController remind me of this issue)
Could we remove the duplicate code on the server side? Why not pass a list of server name to postClearDeadServers and postListDeadServers?
{quote}
The duplicate code has been removed in HBASE-19131.Now Pass a list of server name to postClearDeadServers
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)