You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@ignite.apache.org by "Vladimir Ozerov (JIRA)" <ji...@apache.org> on 2015/02/17 08:38:11 UTC
[jira] [Created] (IGNITE-278) CacheConfiguration.eagerTtl naming.
Vladimir Ozerov created IGNITE-278:
--------------------------------------
Summary: CacheConfiguration.eagerTtl naming.
Key: IGNITE-278
URL: https://issues.apache.org/jira/browse/IGNITE-278
Project: Ignite
Issue Type: Task
Components: cache
Affects Versions: sprint-2
Reporter: Vladimir Ozerov
Fix For: sprint-2
It looks like "eagerTtl" naming is invalid. Probably it should be renamed to something like "eagerExpiration" because:
1) There is no "TTL" concept any more.
2) "eagerTtl" does not express it's purpose correctly.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)