You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@geode.apache.org by "Anthony Baker (JIRA)" <ji...@apache.org> on 2016/04/12 07:59:37 UTC
[jira] [Closed] (GEODE-36) Rename Geode CLI from gfsh to geode
[ https://issues.apache.org/jira/browse/GEODE-36?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Anthony Baker closed GEODE-36.
------------------------------
> Rename Geode CLI from gfsh to geode
> -----------------------------------
>
> Key: GEODE-36
> URL: https://issues.apache.org/jira/browse/GEODE-36
> Project: Geode
> Issue Type: Task
> Components: docs, gfsh
> Reporter: William Markito Oliveira
> Assignee: William Markito Oliveira
> Labels: gfsh
> Fix For: 1.0.0-incubating.M2
>
>
> As per a recent discussion on dev@ (http://mail-archives.apache.org/mod_mbox/incubator-geode-dev/201505.mbox/ajax/%3CCAF3UAT1FRANKyLUXeSG-m6yNXnTyw%3D3heo5350vF-80hvfZWYg%40mail.gmail.com%3E) majority seems to agree that Geode CLI should have a different name than GemFire's as a way to differentiate both projects and allow them to evolve as needed.
> In summary: The Geode CLI interface should be renamed to "geode" instead of gfsh.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)