You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@mesos.apache.org by "Klaus Ma (JIRA)" <ji...@apache.org> on 2016/04/19 10:18:25 UTC

[jira] [Updated] (MESOS-5234) Add helper function to simplify tokenize handling

     [ https://issues.apache.org/jira/browse/MESOS-5234?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Klaus Ma updated MESOS-5234:
----------------------------
    Description: 
Based on [~jvanremoortere]'s suggestion on patch of MESOS-4627, it's better to add a helper function 
{code}
foreachtoken(temp, ",\n", [](const string& token) { ... });
{code}
 to simplify {{tokenize()}} handling.

  was:Based on [~jvanremoortere]'s suggestion on patch of MESOS-4627, it's better to add a helper function {{foreachtoken(temp, ",\n", [](const string& token) { ... });}} to simplify {{tokenize()}} handling.


> Add helper function to simplify tokenize handling
> -------------------------------------------------
>
>                 Key: MESOS-5234
>                 URL: https://issues.apache.org/jira/browse/MESOS-5234
>             Project: Mesos
>          Issue Type: Bug
>          Components: stout
>            Reporter: Klaus Ma
>            Assignee: Klaus Ma
>            Priority: Minor
>
> Based on [~jvanremoortere]'s suggestion on patch of MESOS-4627, it's better to add a helper function 
> {code}
> foreachtoken(temp, ",\n", [](const string& token) { ... });
> {code}
>  to simplify {{tokenize()}} handling.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)