You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Jinglun (Jira)" <ji...@apache.org> on 2020/01/09 13:30:00 UTC
[jira] [Created] (HDFS-15106) Remove unused code.
Jinglun created HDFS-15106:
------------------------------
Summary: Remove unused code.
Key: HDFS-15106
URL: https://issues.apache.org/jira/browse/HDFS-15106
Project: Hadoop HDFS
Issue Type: Improvement
Reporter: Jinglun
Assignee: Jinglun
I was reading code about rpc concat() and found an unused variable named count. It was originally used to compute the namespace delta. Now we use QuotaCounts deltas so it becomes useless. To be clear we should remove it.
--
This message was sent by Atlassian Jira
(v8.3.4#803005)
---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org