You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@ignite.apache.org by "Vladimir Ozerov (JIRA)" <ji...@apache.org> on 2016/07/21 13:34:20 UTC

[jira] [Created] (IGNITE-3531) IGFS: Rename format() to clear().

Vladimir Ozerov created IGNITE-3531:
---------------------------------------

             Summary: IGFS: Rename format() to clear().
                 Key: IGNITE-3531
                 URL: https://issues.apache.org/jira/browse/IGNITE-3531
             Project: Ignite
          Issue Type: Task
          Components: IGFS
    Affects Versions: 1.6
            Reporter: Vladimir Ozerov
             Fix For: 2.0


Currently format() method is used to quickly clear all IGFS data without touching secondary file system. This way it is equal to {{IgniteCache.clear()}} semantics. 

Let's rename format -> clear for consistency.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)