You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@nifi.apache.org by "Aldrin Piri (JIRA)" <ji...@apache.org> on 2016/10/05 13:44:20 UTC

[jira] [Commented] (MINIFI-101) Update configuration properties to be minifi prefixed in lieu of nifi

    [ https://issues.apache.org/jira/browse/MINIFI-101?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15548739#comment-15548739 ] 

Aldrin Piri commented on MINIFI-101:
------------------------------------

Need to migrate away from the NiFiProperties class before we can rename these items.

> Update configuration properties to be minifi prefixed in lieu of nifi
> ---------------------------------------------------------------------
>
>                 Key: MINIFI-101
>                 URL: https://issues.apache.org/jira/browse/MINIFI-101
>             Project: Apache NiFi MiNiFi
>          Issue Type: Bug
>          Components: Agent Configuration/Installation, C++
>    Affects Versions: cpp-0.0.1
>            Reporter: Aldrin Piri
>
> As part of the process of mapping to existing properties, some items that reference nifi remain and should instead reference minifi.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)