You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@trafodion.apache.org by "Roberta Marton (JIRA)" <ji...@apache.org> on 2015/11/06 19:44:11 UTC

[jira] [Created] (TRAFODION-1601) The difference between traf_authentication_setup and .traf_authentication_setup is confusing

Roberta Marton created TRAFODION-1601:
-----------------------------------------

             Summary: The difference between traf_authentication_setup and .traf_authentication_setup is confusing
                 Key: TRAFODION-1601
                 URL: https://issues.apache.org/jira/browse/TRAFODION-1601
             Project: Apache Trafodion
          Issue Type: Improvement
          Components: sql-security
            Reporter: Roberta Marton


The traf_authentication_setup script is a template that can be changed.  When authentication is enabled, information is copied into .traf_authentication_setup.  Should rename traf_authentication_setup to indicate that it is not the real configuration script.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)