You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@airflow.apache.org by "Ash Berlin-Taylor (JIRA)" <ji...@apache.org> on 2019/07/15 10:41:00 UTC
[jira] [Created] (AIRFLOW-4957) Rename tests/test_utils/* to not
look like tests
Ash Berlin-Taylor created AIRFLOW-4957:
------------------------------------------
Summary: Rename tests/test_utils/* to not look like tests
Key: AIRFLOW-4957
URL: https://issues.apache.org/jira/browse/AIRFLOW-4957
Project: Apache Airflow
Issue Type: Bug
Components: tests
Affects Versions: 2.0.0
Reporter: Ash Berlin-Taylor
The modules under tests.test_utils at first glance look like they are tests, but they in-fact contain test _helpers_ - we should remove the {{test_}} prefix from the module to make this clearer.
--
This message was sent by Atlassian JIRA
(v7.6.14#76016)