You are viewing a plain text version of this content. The canonical link for it is here.
Posted to jmeter-dev@jakarta.apache.org by Quasar <qu...@libero.it> on 2008/05/05 10:40:40 UTC
Re: JMeter Java version - move to Java 1.5 as mimimum?
sebb wrote:
> JMeter currently requires a minimum of Java 1.4.
>
> The next release of JMeter (2.3.2) will still be based on Java 1.4,
> but the proposal is for versions after that (2.4.x) to move to Java
> 1.5.
>
> Before doing so, it would be useful to know if there any users of
> JMeter who cannot yet upgrade to Java 1.5?
>
Go for it :) My vote goes to Java 1.5.
Quasar
---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-dev-help@jakarta.apache.org