You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ignite.apache.org by "Vladislav Pyatkov (Jira)" <ji...@apache.org> on 2023/07/21 08:15:00 UTC
[jira] [Commented] (IGNITE-19989) Lease updater thread is not finished properly and has incorrect name
[ https://issues.apache.org/jira/browse/IGNITE-19989?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17745479#comment-17745479 ]
Vladislav Pyatkov commented on IGNITE-19989:
--------------------------------------------
LGTM
> Lease updater thread is not finished properly and has incorrect name
> --------------------------------------------------------------------
>
> Key: IGNITE-19989
> URL: https://issues.apache.org/jira/browse/IGNITE-19989
> Project: Ignite
> Issue Type: Bug
> Reporter: Denis Chudov
> Assignee: Denis Chudov
> Priority: Major
> Labels: ignite-3
> Time Spent: 20m
> Remaining Estimate: 0h
>
> The name of LeaseUpdater#updaterTread consists of prefix only. It should be renamed in order to have something after '-' on the end.
> Also, it is not stopped on node stop, because LeaseUpdater#deactivate is not called on stop of PlacementDriverManager.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)