You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@commons.apache.org by "Phil Steitz (JIRA)" <ji...@apache.org> on 2011/08/10 08:55:27 UTC

[jira] [Commented] (MATH-625) rename SparseRealVectorTest to OpenMapRealMatrixTest

    [ https://issues.apache.org/jira/browse/MATH-625?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13082189#comment-13082189 ] 

Phil Steitz commented on MATH-625:
----------------------------------

Anyone agree with this?  I disagree, because I think the structure is good as is, as it leaves open the possibility of splitting out tests for different impls, making the SparseXxx tests abstract.

> rename SparseRealVectorTest to OpenMapRealMatrixTest
> ----------------------------------------------------
>
>                 Key: MATH-625
>                 URL: https://issues.apache.org/jira/browse/MATH-625
>             Project: Commons Math
>          Issue Type: Wish
>    Affects Versions: 3.0
>            Reporter: Arne Plöse
>            Priority: Trivial
>
> rename all Sparse(Real|Field)(Matrix|Vector)Test classes to OPenMap(Real|Field)(Matrix|Vector)Test
> because OpenMap* is what they really test.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira