You are viewing a plain text version of this content. The canonical link for it is here.
Posted to solr-dev@lucene.apache.org by "Koji Sekiguchi (JIRA)" <ji...@apache.org> on 2008/09/19 16:26:44 UTC
[jira] Assigned: (SOLR-779)
SolrQuery#setHighlightRequireFieldMatch() should be renamed to
SolrQuery#getHighlightRequireFieldMatch().
[ https://issues.apache.org/jira/browse/SOLR-779?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Koji Sekiguchi reassigned SOLR-779:
-----------------------------------
Assignee: Koji Sekiguchi
> SolrQuery#setHighlightRequireFieldMatch() should be renamed to SolrQuery#getHighlightRequireFieldMatch().
> ---------------------------------------------------------------------------------------------------------
>
> Key: SOLR-779
> URL: https://issues.apache.org/jira/browse/SOLR-779
> Project: Solr
> Issue Type: Bug
> Components: clients - java
> Affects Versions: 1.3
> Reporter: Kohei Taketa
> Assignee: Koji Sekiguchi
> Priority: Minor
> Fix For: 1.3.1
>
> Attachments: SOLR-779.patch
>
>
> SolrQuery#setHighlightRequireFieldMatch() seems to be a getter method, so it should be renamed to getHighlightRequireFieldMatch().
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.