You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@commons.apache.org by "Gary Gregory (JIRA)" <ji...@apache.org> on 2018/03/10 15:09:00 UTC

[jira] [Updated] (IO-572) Refactor duplicate code in org.apache.commons.io.FileUtils

     [ https://issues.apache.org/jira/browse/IO-572?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Gary Gregory updated IO-572:
----------------------------
    Summary: Refactor duplicate code in org.apache.commons.io.FileUtils  (was: Extract out replicated code in org.apache.commons.io.FileUtils)

> Refactor duplicate code in org.apache.commons.io.FileUtils
> ----------------------------------------------------------
>
>                 Key: IO-572
>                 URL: https://issues.apache.org/jira/browse/IO-572
>             Project: Commons IO
>          Issue Type: Improvement
>    Affects Versions: 2.6
>            Reporter: Pranet Verma
>            Priority: Minor
>              Labels: refactor
>
> There is some duplicate code in the moveFile / moveDirectory methods as well as in the listFiles and listFilesAndDirectoriesMethod 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)